Search

MySQL 버전별 SSL 지원 현황

주요 옵션

no : SSL을 지원하지 않음
yes : 시스템에 설치된 OpenSSL이 있으면 사용하고, 그렇지 않으면 번들로 제공되는 라이브러리 사용
bundled : MySQL에서 번들로 제공되는 SSL 라이브러리 사용
system : 시스템에 설치된 OpenSSL 라이브러리 사용

MySQL 5.6 & 5.7

[no] ~ 5.6.5
[bundled] 5.6.6 ~ 5.6.45
[system] 5.6.46
[bundled] 5.6.46 이후 ~ 5.7.27
[system] 5.7.28 ~

참고 자료